l Robotics Internet Resources

http://www-robotics.cs.umass.edu/robotics.html

l Robotics resources online.

http://ranier.hq.nasa.gov/telerobotics_page/internetrobots.html

l Listed below is a compilation of space robotics-related and general purpose robotics-related resources (web sites, ftp sites, gopher sites, newsgroups, etc.) available on the Internet.

http://www.cs.indiana.edu/robotics/world.html

l Robotics resources online.

http://www.eg3.com/WebID/elect/robotics/blank/book/a-z.htm

l Robotics books online information.

http://www.robotics.com/robots.html

l Your source for robot information on the Internet.

http://www.robotics.com/robomenu/

l Where robot builders show-off their creations

http://bubl.ac.uk/link/r/robotics.htm

l Many good Robotics and AI resources online.

http://www.ifi.unizh.ch/groups/ailab/links/robotic.html

l Many good Robotics resources online.

http://www.asel.udel.edu/robotics/resources.html

l Including Quick Index(General, Organizations, Journals, FAQs, Indices and Jump Pages, Catalogs and Companies, Institutes).

http://www.cbc.umn.edu/~mwd/robot.html

l Robotics, Learning, Chaos, Complexity, Systems theory.

http://www.compinfo-center.com/tprobt-t.htm

http://www.elee.calpoly.edu/clubs/cs/www/RoboContest/

http://robotics.me.wisc.edu/links/links.shtml

l Many links about Robotics.

http://robot.kaist.ac.kr/~leedy/ducky2/search/link/linksrobot.html

http://www.ics.forth.gr/proj/cvrl/info/

l This page contains links to useful information for Computer Vision and Robotics research.

http://www.seanet.com/~karllunt/sites.htm

l My favorite 68hc11 and robotics Internet sites , Here are some of my favorite Internet sites, in no particular order.

http://www.interaccess.org/arg/arg-knowledge/robotics.html

l One of the primary goals of the Art & Robotics Group is knowledge sharing. You should be able to find most everything worthwhile from the first few links in the "Lists of Lists" section, and on this page.

http://transit-port.net/AI.CogSci.Robotics/resources.html

l AI, Cognitive Science & Robotics Resource Guides, Bibliographies, Indices.

http://transit-port.net/AI.CogSci.Robotics/index.html

http://robby.caltech.edu/

http://ranier.hq.nasa.gov/Telerobotics_page/InternetRobots2.html

http://online.sfsu.edu/~swilson/emerging/artre443.telepresence.html

l Links to Telepresence and Robotics Research Sites

http://www.euronet.nl/users/ragman/link_64.html

http://www.lpi.usra.edu/education/liftoff/resources.html

l Some Suggested Resources for LiftOff ’96

l Robotics information page

http://www.epanorama.net/links/robotics.html

l A site created by the UMass Laboratory for Perceptual Robotics. This page contains pointers to robotics-related information from various sources on the Internet.

http://www2.lib.udel.edu/subj/ee/internet.htm

l Robotics Groups and Clubs

http://members.aol.com/rich924/html/links.html

l Webopedia Robotics links page

http://www.webopedia.com/TERM/R/robotics.html

l Biorobotics lab other interesting robotics links

http://brl.ee.washington.edu/BRL/Other.html

l Robotics Research Sites of Local (and Global) Interest

http://www.sm.luth.se/csee/ra/Links/

l NCC AI & Robotics Resources

http://www.ncc.com/misc/ai_sites.html

l Artificial Intelligence Subject Index

http://www.iit.nrc.ca/subjects/Robotics.html

l Robot Science & Technology

http://www.robotmag.com/resources/

l SchoolNet Robotics Center FAQs and indice

http://www.schoolnet.ca/vp-pv/robotics/e/net/faq/

l A guide to selected resources on the Internet

http://www.ala.org/acrl/resjune01.html

l Computer Animation Research Resources Robotics

http://www.cs.ubc.ca/~van/ani.html

l A list of links related to human-robot interaction

http://www.ornl.gov/rpsd/humfac/hflinks.html

l Jörg's Robotics Library

http://www.robotic.dlr.de/Joerg.Vogel/Rob/

l Robotics Sites

http://pages.britishlibrary.net/alexandrew/robotics.htm

l UAF ACM Student Chapter Robotics Group

http://www.arsc.edu/~lforbes/robotics.html


l http://www

l http://www.robotics.com/ (mobile robot)

This site is about easy-to-use, PC-based automation products including stepper motor control systems, linear and rotary positioning tables, robotic workcells, and automation accessories such as pulley reducers and grippers, also including many mobile robot.

l http://www.robots.net/

Robot Information, News and more!

l http://www.ri.cmu.edu/

The Robotics Institute is part of the School of Computer Science, Carnegie Mellon University.

l others

l http://www.frc.ri.cmu.edu/robotics-faq/

Robotics Frequently Asked Questions List

l http://www.irobot.com/home/default.asp

Irobot research paper.

l http://www.robotics.org/

Robotics Online.

l http://hrl.harvard.edu/

Welcome to The Harvard Robotics Laboratory, affectionately known as HRL.

l http://robotics.eecs.berkeley.edu/

UC Berkeley Robotics and Intelligent Machines Laboratory.

l http://lab-robotics.org/

The Laboratory Robotics Interest Group Home.

l http://arri.uta.edu/

Automation & Robotics Research Institute

l http://www.inter-robotics.com/

Inter-Robotics is available to assist you in analyzing and improving your existing systems or planning, designing and implementing new Robot Integration and Automation systems.

l http://www.activmediaresearch.com/mobile_robotics.html

Activmedia report mobile robotics: the next revolution.

l http://www.robotlab.ian.ge.cnr.it/

Welcome to the website of the Robotlab, the Robotics Department of the Institute for Ship's Automation, National Research Council (Genoa, Italy)

l http://www.mie.utoronto.ca/labs/ral/

The Robotics and Automation Laboratory (RAL) and Mechatronics Laboratory (ML)

l http://www.sme.org/cgi-bin/getgmnpage.pl?/ri/rihome.htm&&&RI&

Robotics International of SME.

l http://robotics.nasa.gov/

Robotics education project.

l http://www.bara.org.uk/

BARA (formerly known as the British Robot Association) provides a voice for the Robotics and Automation Industries.

l http://www.evolution.com/

The Evolution Robotics ER1 is the first personal robot system you can easily train to do useful and fun things around the house.


l

l RoboCup (Originally called as Robot World Cup Initiative) is an international research and education initiative.

http://www.robocup.org/

l The Robot World Cup Initiative.

http://www.csl.sony.co.jp/person/kitano/RoboCup/RoboCup-old.html

l RoboCup 2002.

http://www.robocup2002.org/

l RoboCup 2001.

http://www-2.cs.cmu.edu/~robocup2001/

l RoboCup 2000.

http://www.robocup2000.org/

l RoboCup 1999.

http://www.ida.liu.se/ext/RoboCup-99/

l RoboCup 1998.

http://www.informatik.uni-trier.de/~ley/db/conf/robocup/robocup1998.html

l RoboCup 1997.

http://www.informatik.uni-trier.de/~ley/db/conf/robocup/robocup1997.html

l Federation of International Robot-soccer Association..

http://www.fira.net/

l RoboCup: Robot World Cup.(ACM)

http://www.acm.org/crossroads/xrds4-3/robocup.html

l Robot World Cup - World Championships in Robot Soccer(1999).

http://www.ida.liu.se/~silco/RoboCup-99/Media/english.html

l FIRA Robot World Cup 2000

http://fira.cqu.edu.au/rwc2000/

l RoboCup: The Robot World Cup Initiative (1995).

http://citeseer.nj.nec.com/kitano95robocup.html

l Robot Competition Links.

http://www.robotbooks.com/robot-competition-links.htm

l Cambridge Robots on their Way to the World Cup.

http://www-lce.eng.cam.ac.uk/press/robocup.php

l Robot Soccer at Newton Research Labs.

http://www.newtonlabs.com/soccer/

l RoboCup Simulator Team Homepage.

http://www-2.cs.cmu.edu/~robosoccer/sim/CMUnited-sim.html

l Danish Championship in Robot Soccer 1997.

http://www.daimi.au.dk/~hhl/robotDME.html

l Sony RoboCup 2000 Official Site.

http://www.csl.sony.co.jp/person/kitano/RoboCup/RoboCup.html

l LEGO Robot Soccer.

http://www.daimi.aau.dk/~hhl/lego_robocup.html

l FIRA Robot World Cup Categories

http://msc.fe.uni-lj.si/robobrc/Slovensko/Fira.html

l Robot Soccer Related Research Papers

http://www.ee.byu.edu/ee/srprojects/robot/papers/


l

l This page links to 874 pages around the web with information on Artificial Intelligence.

http://www.cs.berkeley.edu/~russell/ai.html

l Ai Squared

http://www.aisquared.com/

l CMU Artificial Intelligence Repository

http://www-2.cs.cmu.edu/afs/cs.cmu.edu/project/ai-repository/ai/html/air.html

l An Official Publication of the American Association for Artificial Intelligence

http://www.aaai.org/Magazine/magazine.html

l Journal of AI Research

http://www.cs.washington.edu/research/jair/home.html

l AI Resource, These are some Internet resources that may be useful to AI researchers

http://www.iit.nrc.ca/ai_point.html

l A dynamic library of introductory information about
Artificial Intelligence

http://www.aaai.org/AITopics/aitopics.html

l AI-related FAQ

http://www-2.cs.cmu.edu/Groups/AI/html/faqs/top.html

l The European Journal on Artificial Intelligence

http://www.dbai.tuwien.ac.at/AICOM/

l AI programming resources

http://www.cs.berkeley.edu/~russell/prog.html

l AI plain and simple

http://ai-depot.com/

l Artificial Intelligent Lab

http://ai.bpa.arizona.edu/

l AI FAQ

http://www.faqs.org/faqs/ai-faq/

l University of Michigan AI laboratory

http://ai.eecs.umich.edu/

l It’s show time (AI resources)

http://www.aaai.org/AITopics/html/show.html

l Artificial intelligence and artificial brain building research

http://glendhu.com/ai/

l Artificial Intelligence research, publications, links, projects, people, and courses at Iowa State University

Artificial Intelligence Research Laboratory (ISU)

l Bibliographies on Artificial Intelligence

ftp://ftp.cs.umanitoba.ca/pub/bibliographies/Ai/index.html

l Artificial Intelligence Research Laboratory
Department of Computer Science

http://www.cs.iastate.edu/~honavar/aigroup.html

l Yale University AI Group

http://www.cs.yale.edu/AI/VisionRobotics/YaleAI.html